Improper Handling of Exceptional Conditions Affecting libgimp-2_0-0 package, versions <2.10.12-150300.9.6.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.67% (51st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES153-LIBGIMP200-3018126
  • published7 Sept 2022
  • disclosed6 Sept 2022

Introduced: 6 Sep 2022

CVE-2022-32990  (opens in a new tab)
CWE-755  (opens in a new tab)

How to fix?

Upgrade SLES:15.3 libgimp-2_0-0 to version 2.10.12-150300.9.6.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libgimp-2_0-0 package and not the libgimp-2_0-0 package as distributed by SLES. See How to fix? for SLES:15.3 relevant fixed versions and status.

An issue in gimp_layer_invalidate_boundary of GNOME GIMP 2.10.30 allows attackers to trigger an unhandled exception via a crafted XCF file, causing a Denial of Service (DoS).

CVSS Base Scores

version 3.1