CVE-2025-47808 Affecting libgstriff-1_0-0 package, versions <1.16.3-150200.4.19.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.51% (44th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES153-LIBGSTRIFF100-10442500
  • published20 Jun 2025
  • disclosed19 Jun 2025

Introduced: 19 Jun 2025

CVE-2025-47808  (opens in a new tab)

How to fix?

Upgrade SLES:15.3 libgstriff-1_0-0 to version 1.16.3-150200.4.19.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libgstriff-1_0-0 package and not the libgstriff-1_0-0 package as distributed by SLES. See How to fix? for SLES:15.3 relevant fixed versions and status.

In GStreamer through 1.26.1, the subparse plugin's tmplayer_parse_line function may dereference a NULL pointer while parsing a subtitle file, leading to a crash.

CVSS Base Scores

version 3.1