CVE-2020-26159 Affecting libonig4 package, versions <6.7.0-150000.3.3.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.24% (65th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES153-LIBONIG4-3030118
  • published22 Sept 2022
  • disclosed21 Sept 2022

Introduced: 21 Sep 2022

CVE-2020-26159  (opens in a new tab)

How to fix?

Upgrade SLES:15.3 libonig4 to version 6.7.0-150000.3.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libonig4 package and not the libonig4 package as distributed by SLES. See How to fix? for SLES:15.3 relevant fixed versions and status.

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Further investigation showed that it was not a security issue. Notes: none

CVSS Base Scores

version 3.1