CVE-2024-2609 Affecting MozillaFirefox package, versions <115.11.0-150200.152.137.2


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.6% (47th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES153-MOZILLAFIREFOX-7086097
  • published24 May 2024
  • disclosed23 May 2024

Introduced: 23 May 2024

CVE-2024-2609  (opens in a new tab)

How to fix?

Upgrade SLES:15.3 MozillaFirefox to version 115.11.0-150200.152.137.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox package and not the MozillaFirefox package as distributed by SLES. See How to fix? for SLES:15.3 relevant fixed versions and status.

The permission prompt input delay could expire while the window is not in focus. This makes it vulnerable to clickjacking by malicious websites. This vulnerability affects Firefox < 124, Firefox ESR < 115.10, and Thunderbird < 115.10.

CVSS Base Scores

version 3.1