Resource Exhaustion Affecting avahi-compat-howl-devel package, versions <0.8-150400.7.3.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.39% (32nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-AVAHICOMPATHOWLDEVEL-5462047
  • published26 Apr 2023
  • disclosed25 Apr 2023

Introduced: 25 Apr 2023

CVE-2023-1981  (opens in a new tab)
CWE-400  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 avahi-compat-howl-devel to version 0.8-150400.7.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream avahi-compat-howl-devel package and not the avahi-compat-howl-devel package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

A vulnerability was found in the avahi library. This flaw allows an unprivileged user to make a dbus call, causing the avahi daemon to crash.

CVSS Base Scores

version 3.1