Arbitrary Argument Injection Affecting cifs-utils-devel package, versions <6.15-150400.3.27.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.27% (19th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-CIFSUTILSDEVEL-21428000
  • published22 Oct 2026
  • disclosed21 Oct 2026

Introduced: 21 Oct 2026

NewCVE-2026-104715  (opens in a new tab)
CWE-88  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 cifs-utils-devel to version 6.15-150400.3.27.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream cifs-utils-devel package and not the cifs-utils-devel package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

A flaw was found in cifs-utils. This flaw allows an unprivileged local user to achieve privilege escalation. When a privileged service mounts a Common Internet File System (CIFS) share using a user-controlled credentials file, input values are not properly sanitized before being assembled into mount options. A local attacker can exploit this vulnerability to inject unauthorized mount options, allowing them to bypass permission checks and execute files with administrative (root) privileges.

CVSS Base Scores

version 3.1