SUSE-SU-2026:4822-1 Affecting docker package, versions <29.4.0_ce-150000.261.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-DOCKER-21427984
  • published22 Oct 2026
  • disclosed21 Oct 2026

Introduced: 21 Oct 2026

New CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.4 docker to version 29.4.0_ce-150000.261.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.