CVE-2022-48624 Affecting less package, versions <590-150400.3.6.2


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
1.06% (62nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-LESS-6595927
  • published11 Apr 2024
  • disclosed10 Apr 2024

Introduced: 10 Apr 2024

CVE-2022-48624  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 less to version 590-150400.3.6.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream less package and not the less package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

close_altfile in filename.c in less before 606 omits shell_quote calls for LESSCLOSE.

CVSS Base Scores

version 3.1