Use After Free Affecting libavif13 package, versions <0.9.3-150400.3.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.66% (50th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-LIBAVIF13-6239635
  • published9 Feb 2024
  • disclosed8 Feb 2024

Introduced: 8 Feb 2024

CVE-2023-6704  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 libavif13 to version 0.9.3-150400.3.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libavif13 package and not the libavif13 package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

Use after free in libavif in Google Chrome prior to 120.0.6099.109 allowed a remote attacker to potentially exploit heap corruption via a crafted image file. (Chromium security severity: High)

CVSS Base Scores

version 3.1