In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.
Test your applicationsUpgrade SLES:15.4 libboost_context1_66_0-devel to version 1.66.0-150200.12.7.1 or higher.
Note: Versions mentioned in the description apply only to the upstream libboost_context1_66_0-devel package and not the libboost_context1_66_0-devel package as distributed by SLES.
See How to fix? for SLES:15.4 relevant fixed versions and status.
inftrees.c in zlib 1.2.8 might allow context-dependent attackers to have unspecified impact by leveraging improper pointer arithmetic.