OS Command Injection Affecting libinput10 package, versions <1.19.4-150400.3.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.02% (6th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-LIBINPUT10-17437895
  • published24 Jun 2026
  • disclosed23 Jun 2026

Introduced: 23 Jun 2026

CVE-2026-50265  (opens in a new tab)
CWE-78  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 libinput10 to version 1.19.4-150400.3.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libinput10 package and not the libinput10 package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

Rejected reason: This CVE ID was assigned as a duplicate of CVE-2026-50292

CVSS Base Scores

version 3.1