Incorrect Authorization Affecting libnm0 package, versions <1.32.12-150400.3.6.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.24% (15th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-LIBNM0-19856280
  • published16 Sept 2026
  • disclosed14 Sept 2026

Introduced: 14 Sep 2026

CVE-2026-19685  (opens in a new tab)
CWE-863  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 libnm0 to version 1.32.12-150400.3.6.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libnm0 package and not the libnm0 package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

NetworkManager did not apply the private_user restriction to the 802-1x.ca-path and phase2-ca-path directory-valued connection properties. This incomplete fix for CVE-2025-9615 allows an unprivileged local user to point a private WPA-Enterprise (802.1X) connection profile's CA path at an attacker-controlled directory, bypassing server certificate validation and enabling credential theft via a rogue access point.

CVSS Base Scores

version 3.1