CVE-2025-13019 Affecting MozillaFirefox-devel package, versions <140.5.0-150200.152.210.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.28% (19th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-MOZILLAFIREFOXDEVEL-14106114
  • published25 Nov 2025
  • disclosed24 Nov 2025

Introduced: 24 Nov 2025

CVE-2025-13019  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 MozillaFirefox-devel to version 140.5.0-150200.152.210.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox-devel package and not the MozillaFirefox-devel package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

Same-origin policy bypass in the DOM: Workers component. This vulnerability was fixed in Firefox 145, Firefox ESR 140.5, Thunderbird 145, and Thunderbird 140.5.

CVSS Base Scores

version 3.1