CVE-2025-11711 Affecting MozillaFirefox-translations-other package, versions <140.4.0-150200.152.207.1


Severity

Recommended
critical

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.23% (14th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-MOZILLAFIREFOXTRANSLATIONSOTHER-13714901
  • published25 Oct 2025
  • disclosed24 Oct 2025

Introduced: 24 Oct 2025

CVE-2025-11711  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 MozillaFirefox-translations-other to version 140.4.0-150200.152.207.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox-translations-other package and not the MozillaFirefox-translations-other package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

There was a way to change the value of JavaScript Object properties that were supposed to be non-writeable. This vulnerability was fixed in Firefox 144, Firefox ESR 115.29, Firefox ESR 140.4, Thunderbird 144, and Thunderbird 140.4.

CVSS Base Scores

version 3.1