CVE-2022-40957 Affecting MozillaThunderbird-translations-common package, versions <102.4.0-150200.8.85.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
1.24% (69th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-MOZILLATHUNDERBIRDTRANSLATIONSCOMMON-3090700
  • published28 Oct 2022
  • disclosed27 Oct 2022

Introduced: 27 Oct 2022

CVE-2022-40957  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 MozillaThunderbird-translations-common to version 102.4.0-150200.8.85.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-common package and not the MozillaThunderbird-translations-common package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

Inconsistent data in instruction and data cache when creating wasm code could lead to a potentially exploitable crash.<br>This bug only affects Firefox on ARM64 platforms.. This vulnerability affects Firefox ESR < 102.3, Thunderbird < 102.3, and Firefox < 105.

CVSS Base Scores

version 3.1