CVE-2022-46871 Affecting MozillaThunderbird-translations-common package, versions <102.7.1-150200.8.102.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.97% (62nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-MOZILLATHUNDERBIRDTRANSLATIONSCOMMON-3319136
  • published14 Feb 2023
  • disclosed9 Feb 2023

Introduced: 9 Feb 2023

CVE-2022-46871  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 MozillaThunderbird-translations-common to version 102.7.1-150200.8.102.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-common package and not the MozillaThunderbird-translations-common package as distributed by SLES. See How to fix? for SLES:15.4 relevant fixed versions and status.

An out of date library (libusrsctp) contained vulnerabilities that could potentially be exploited. This vulnerability affects Firefox < 108.

CVSS Base Scores

version 3.1