CVE-2026-35330 Affecting strongswan package, versions <5.9.11-150400.19.35.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

Exploit Maturity
Proof of Concept

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES154-STRONGSWAN-17319896
  • published12 Jun 2026
  • disclosed11 Jun 2026

Introduced: 11 Jun 2026

CVE-2026-35330  (opens in a new tab)

How to fix?

Upgrade SLES:15.4 strongswan to version 5.9.11-150400.19.35.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.

CVSS Base Scores

version 3.1