Out-of-bounds Write Affecting libhdf5_hl-gnu-hpc package, versions <1.10.11-150400.3.12.1


0.0
medium

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
    Availability High

    Threat Intelligence

    EPSS 0.09% (36th percentile)
Expand this section
NVD
7.5 high
Expand this section
SUSE
6.6 medium
Expand this section
Red Hat
7.5 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-SLES155-LIBHDF5HLGNUHPC-6256248
  • published 21 Feb 2024
  • disclosed 20 Feb 2024