Directory Traversal Affecting libreoffice-l10n-uz package, versions <7.6.2.1-150400.17.17.3


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
64.64% (100th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-LIBREOFFICEL10NUZ-6071560
  • published22 Nov 2023
  • disclosed21 Nov 2023

Introduced: 21 Nov 2023

CVE-2023-1183  (opens in a new tab)
CWE-22  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 libreoffice-l10n-uz to version 7.6.2.1-150400.17.17.3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libreoffice-l10n-uz package and not the libreoffice-l10n-uz package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

A flaw was found in the Libreoffice package. An attacker can craft an odb containing a "database/script" file with a SCRIPT command where the contents of the file could be written to a new file whose location was determined by the attacker.

CVSS Base Scores

version 3.1