CVE-2024-6607 Affecting MozillaThunderbird package, versions <128.2.3-150200.8.177.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.56% (43rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-MOZILLATHUNDERBIRD-8145297
  • published2 Oct 2024
  • disclosed1 Oct 2024

Introduced: 1 Oct 2024

CVE-2024-6607  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 MozillaThunderbird to version 128.2.3-150200.8.177.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird package and not the MozillaThunderbird package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

It was possible to prevent a user from exiting pointerlock when pressing escape and to overlay customValidity notifications from a &amp;lt;select&amp;gt; element over certain permission prompts. This could be used to confuse a user into giving a site unintended permissions. This vulnerability affects Firefox < 128 and Thunderbird < 128.

CVSS Base Scores

version 3.1