CVE-2024-2609 Affecting MozillaThunderbird-translations-common package, versions <115.10.1-150200.8.157.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.6% (47th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-MOZILLATHUNDERBIRDTRANSLATIONSCOMMON-6674095
  • published26 Apr 2024
  • disclosed25 Apr 2024

Introduced: 25 Apr 2024

CVE-2024-2609  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 MozillaThunderbird-translations-common to version 115.10.1-150200.8.157.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-common package and not the MozillaThunderbird-translations-common package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

The permission prompt input delay could expire while the window is not in focus. This makes it vulnerable to clickjacking by malicious websites. This vulnerability affects Firefox < 124, Firefox ESR < 115.10, and Thunderbird < 115.10.

CVSS Base Scores

version 3.1