CVE-2024-6611 Affecting MozillaThunderbird-translations-other package, versions <128.2.3-150200.8.177.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.66% (47th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-MOZILLATHUNDERBIRDTRANSLATIONSOTHER-8145332
  • published2 Oct 2024
  • disclosed1 Oct 2024

Introduced: 1 Oct 2024

CVE-2024-6611  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 MozillaThunderbird-translations-other to version 128.2.3-150200.8.177.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-other package and not the MozillaThunderbird-translations-other package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

A nested iframe, triggering a cross-site navigation, could send SameSite=Strict or Lax cookies. This vulnerability affects Firefox < 128 and Thunderbird < 128.

CVSS Base Scores

version 3.1