CVE-2024-45769 Affecting pcp-doc package, versions <6.2.0-150500.8.6.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.26% (17th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-PCPDOC-8310922
  • published31 Oct 2024
  • disclosed30 Oct 2024

Introduced: 30 Oct 2024

CVE-2024-45769  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 pcp-doc to version 6.2.0-150500.8.6.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pcp-doc package and not the pcp-doc package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

A vulnerability was found in Performance Co-Pilot (PCP).  This flaw allows an attacker to send specially crafted data to the system, which could cause the program to misbehave or crash.

CVSS Base Scores

version 3.1