CVE-2025-67030 Affecting plexus-utils package, versions <4.0.2-150200.3.14.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.69% (53rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-PLEXUSUTILS-16095777
  • published17 Apr 2026
  • disclosed16 Apr 2026

Introduced: 16 Apr 2026

CVE-2025-67030  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 plexus-utils to version 4.0.2-150200.3.14.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream plexus-utils package and not the plexus-utils package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

Directory Traversal vulnerability in the extractFile method of org.codehaus.plexus.util.Expand in plexus-utils before 6d780b3378829318ba5c2d29547e0012d5b29642. This allows an attacker to execute arbitrary code

References

CVSS Base Scores

version 3.1