CVE-2026-2808 Affecting zypper-docker package, versions <2.0.2-150000.3.8.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.5% (43rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES155-ZYPPERDOCKER-16756683
  • published19 May 2026
  • disclosed18 May 2026

Introduced: 18 May 2026

CVE-2026-2808  (opens in a new tab)

How to fix?

Upgrade SLES:15.5 zypper-docker to version 2.0.2-150000.3.8.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream zypper-docker package and not the zypper-docker package as distributed by SLES. See How to fix? for SLES:15.5 relevant fixed versions and status.

HashiCorp Consul and Consul Enterprise 1.18.20 up to 1.21.10 and 1.22.4 are vulnerable to arbitrary file read when configured with Kubernetes authentication. This vulnerability, CVE-2026-2808, is fixed in Consul 1.18.21, 1.21.11 and 1.22.5.

CVSS Base Scores

version 3.1