CVE-2026-91100 Affecting hplip-udev-rules package, versions <3.26.6-150600.4.15.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.72% (53rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-HPLIPUDEVRULES-20252290
  • published29 Sept 2026
  • disclosed28 Sept 2026

Introduced: 28 Sep 2026

NewCVE-2026-91100  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 hplip-udev-rules to version 3.26.6-150600.4.15.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream hplip-udev-rules package and not the hplip-udev-rules package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

HP has identified and remediated multiple externally reported vulnerabilities within HPLIP. The findings affect several software components that could potentially enable remote code execution, privilege escalation, denial of service, information disclosure, or unauthorized file modification under certain conditions.

CVSS Base Scores

version 3.1