CVE-2024-33394 Affecting kubevirt-manifests package, versions <1.1.1-150600.5.3.2


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.33% (26th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-KUBEVIRTMANIFESTS-7431193
  • published10 Jul 2024
  • disclosed8 Jul 2024

Introduced: 8 Jul 2024

CVE-2024-33394  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 kubevirt-manifests to version 1.1.1-150600.5.3.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream kubevirt-manifests package and not the kubevirt-manifests package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

An issue in kubevirt kubevirt v1.2.0 and before allows a local attacker to execute arbitrary code via a crafted command to get the token component.

CVSS Base Scores

version 3.1