CVE-2025-47806 Affecting libgstaudio-1_0-0-32bit package, versions <1.24.0-150600.3.11.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.31% (24th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-LIBGSTAUDIO10032BIT-10743390
  • published15 Jul 2025
  • disclosed14 Jul 2025

Introduced: 14 Jul 2025

CVE-2025-47806  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 libgstaudio-1_0-0-32bit to version 1.24.0-150600.3.11.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libgstaudio-1_0-0-32bit package and not the libgstaudio-1_0-0-32bit package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

In GStreamer through 1.26.1, the subparse plugin's parse_subrip_time function may write data past the bounds of a stack buffer, leading to a crash.

CVSS Base Scores

version 3.1