Reachable Assertion Affecting libsquashfuse0 package, versions <0.5.0-150600.3.2.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.67% (51st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-LIBSQUASHFUSE0-15270368
  • published12 Feb 2026
  • disclosed11 Feb 2026

Introduced: 11 Feb 2026

CVE-2025-47913  (opens in a new tab)
CWE-617  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 libsquashfuse0 to version 0.5.0-150600.3.2.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libsquashfuse0 package and not the libsquashfuse0 package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

SSH clients receiving SSH_AGENT_SUCCESS when expecting a typed response will panic and cause early termination of the client process.

CVSS Base Scores

version 3.1