Out-of-bounds Read Affecting libwebkitgtk-6_0-4 package, versions <2.54.1-150600.12.81.4


Severity

Recommended
critical

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.27% (18th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-LIBWEBKITGTK604-21471238
  • published23 Oct 2026
  • disclosed22 Oct 2026

Introduced: 22 Oct 2026

NewCVE-2026-17745  (opens in a new tab)
CWE-125  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 libwebkitgtk-6_0-4 to version 2.54.1-150600.12.81.4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libwebkitgtk-6_0-4 package and not the libwebkitgtk-6_0-4 package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

Out of bounds read in Skia in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: Medium)

CVSS Base Scores

version 3.1