CVE-2026-92010 Affecting MozillaFirefox package, versions <153.3.0-150400.157.8.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.26% (17th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-MOZILLAFIREFOX-19944654
  • published19 Sept 2026
  • disclosed18 Sept 2026

Introduced: 18 Sep 2026

CVE-2026-92010  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 MozillaFirefox to version 153.3.0-150400.157.8.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox package and not the MozillaFirefox package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

Privilege escalation due to incorrect boundary conditions in the Graphics: CanvasWebGL component. This vulnerability was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.

CVSS Base Scores

version 3.1