CVE-2026-8957 Affecting MozillaFirefox-devel package, versions <140.11.0-150200.152.239.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.39% (33rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-MOZILLAFIREFOXDEVEL-17102426
  • published30 May 2026
  • disclosed29 May 2026

Introduced: 29 May 2026

CVE-2026-8957  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 MozillaFirefox-devel to version 140.11.0-150200.152.239.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox-devel package and not the MozillaFirefox-devel package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

Privilege escalation in the Enterprise Policies component. This vulnerability was fixed in Firefox 151, Firefox ESR 140.11, Thunderbird 151, and Thunderbird 140.11.

CVSS Base Scores

version 3.1