CVE-2025-1937 Affecting MozillaThunderbird package, versions <128.8.0-150200.8.203.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.56% (45th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-MOZILLATHUNDERBIRD-9403357
  • published13 Mar 2025
  • disclosed12 Mar 2025

Introduced: 12 Mar 2025

CVE-2025-1937  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 MozillaThunderbird to version 128.8.0-150200.8.203.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird package and not the MozillaThunderbird package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

Memory safety bugs present in Firefox 135, Thunderbird 135, Firefox ESR 115.20, Firefox ESR 128.7, and Thunderbird 128.7. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability was fixed in Firefox 136, Firefox ESR 115.21, Firefox ESR 128.8, Thunderbird 136, and Thunderbird 128.8.

CVSS Base Scores

version 3.1