Improper Neutralization Affecting plexus-interpolation package, versions <1.30.0-150200.3.12.4


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.89% (60th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES156-PLEXUSINTERPOLATION-21000977
  • published16 Oct 2026
  • disclosed15 Oct 2026

Introduced: 15 Oct 2026

NewCVE-2025-7962  (opens in a new tab)
CWE-147  (opens in a new tab)

How to fix?

Upgrade SLES:15.6 plexus-interpolation to version 1.30.0-150200.3.12.4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream plexus-interpolation package and not the plexus-interpolation package as distributed by SLES. See How to fix? for SLES:15.6 relevant fixed versions and status.

In Jakarta Mail 2.0.2 it is possible to preform a SMTP Injection by utilizing the \r and \n UTF-8 characters to separate different messages.

CVSS Base Scores

version 3.1