CVE-2026-8632 Affecting hplip package, versions <3.26.4-150700.4.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
4.11% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-HPLIP-17184729
  • published5 Jun 2026
  • disclosed3 Jun 2026

Introduced: 3 Jun 2026

CVE-2026-8632  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 hplip to version 3.26.4-150700.4.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream hplip package and not the hplip package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

A potential security vulnerability has been identified in the HP Linux Imaging and Printing Software. This potential vulnerability may allow escalation of privileges and/or arbitrary code execution via operating system command injection.

CVSS Base Scores

version 3.1