CVE-2026-72305 Affecting kernel-livepatch-6_4_0-150700_53_87-default package, versions <1-150700.15.3.2


Severity

Recommended
0.0
low
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.21% (11th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-KERNELLIVEPATCH6401507005387DEFAULT-21878559
  • published30 Oct 2026
  • disclosed29 Oct 2026

Introduced: 29 Oct 2026

NewCVE-2026-72305  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 kernel-livepatch-6_4_0-150700_53_87-default to version 1-150700.15.3.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream kernel-livepatch-6_4_0-150700_53_87-default package and not the kernel-livepatch-6_4_0-150700_53_87-default package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

In the Linux kernel, the following vulnerability has been resolved:

VDUSE: avoid leaking information to userspace

The bounceing is not necessarily page aligned, so current VDUSE can leak kernel information through mapping bounce pages to userspace. Allocate bounce pages with __GFP_ZERO to avoid leaking information to userspace.

CVSS Base Scores

version 3.1