SUSE-SU-2026:4441-1 Affecting kubevirt-1.6-virtctl package, versions <1.6.6-150700.15.20.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-KUBEVIRT16VIRTCTL-20535722
  • published6 Oct 2026
  • disclosed5 Oct 2026

Introduced: 5 Oct 2026

New CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.7 kubevirt-1.6-virtctl to version 1.6.6-150700.15.20.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.