External Control of Assumed-Immutable Web Parameter Affecting libjavascriptcoregtk-4_1-0 package, versions <2.54.1-150600.12.81.3


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.59% (48th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-LIBJAVASCRIPTCOREGTK410-21461827
  • published23 Oct 2026
  • disclosed22 Oct 2026

Introduced: 22 Oct 2026

NewCVE-2025-0436  (opens in a new tab)
CWE-472  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 libjavascriptcoregtk-4_1-0 to version 2.54.1-150600.12.81.3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libjavascriptcoregtk-4_1-0 package and not the libjavascriptcoregtk-4_1-0 package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

Integer overflow in Skia in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

CVSS Base Scores

version 3.1