CVE-2025-61101 Affecting libmlag_pb0 package, versions <8.5.6-150500.4.36.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.5% (41st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-LIBMLAGPB0-15853558
  • published31 Mar 2026
  • disclosed26 Mar 2026

Introduced: 26 Mar 2026

CVE-2025-61101  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 libmlag_pb0 to version 8.5.6-150500.4.36.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libmlag_pb0 package and not the libmlag_pb0 package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

FRRouting/frr from v4.0 through v10.4.1 was discovered to contain a NULL pointer dereference via the show_vty_ext_link_rmt_itf_addr function at ospf_ext.c. This vulnerability allows attackers to cause a Denial of Service (DoS) via a crafted OSPF packet.

CVSS Base Scores

version 3.1