CVE-2025-11896 Affecting libpoppler-qt5-1 package, versions <24.03.0-150600.3.27.1


Severity

Recommended
0.0
low
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.17% (7th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-LIBPOPPLERQT51-14463512
  • published18 Dec 2025
  • disclosed17 Dec 2025

Introduced: 17 Dec 2025

CVE-2025-11896  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 libpoppler-qt5-1 to version 24.03.0-150600.3.27.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libpoppler-qt5-1 package and not the libpoppler-qt5-1 package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

In Xpdf 4.05 (and earlier), a PDF object loop in a CMap, via the "UseCMap" entry, leads to infinite recursion and a stack overflow.

CVSS Base Scores

version 3.1