CVE-2026-6761 Affecting MozillaFirefox package, versions <140.10.0-150200.152.231.1


Severity

Recommended
critical

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.22% (13th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-MOZILLAFIREFOX-16343004
  • published2 May 2026
  • disclosed28 Apr 2026

Introduced: 28 Apr 2026

CVE-2026-6761  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 MozillaFirefox to version 140.10.0-150200.152.231.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox package and not the MozillaFirefox package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

Privilege escalation in the Networking component. This vulnerability was fixed in Firefox 150, Firefox ESR 140.10, Thunderbird 150, and Thunderbird 140.10.

CVSS Base Scores

version 3.1