CVE-2026-84131 Affecting MozillaThunderbird package, versions <153.2.0-150400.13.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.33% (26th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-MOZILLATHUNDERBIRD-19944573
  • published19 Sept 2026
  • disclosed18 Sept 2026

Introduced: 18 Sep 2026

CVE-2026-84131  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 MozillaThunderbird to version 153.2.0-150400.13.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird package and not the MozillaThunderbird package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

Privilege escalation due to invalid pointer in the Graphics component. This vulnerability was fixed in Firefox 155, Firefox ESR 115.40, Firefox ESR 140.15, Firefox ESR 153.2, Thunderbird 155, Thunderbird 140.15, and Thunderbird 153.2.

CVSS Base Scores

version 3.1