Insufficient Entropy Affecting MozillaThunderbird package, versions <153.5.0-150400.13.9.1


Severity

Recommended
0.0
low
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.4% (32nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-MOZILLATHUNDERBIRD-21279620
  • published20 Oct 2026
  • disclosed19 Oct 2026

Introduced: 19 Oct 2026

NewCVE-2026-41080  (opens in a new tab)
CWE-331  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 MozillaThunderbird to version 153.5.0-150400.13.9.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird package and not the MozillaThunderbird package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document.

CVSS Base Scores

version 3.1