CVE-2026-8957 Affecting MozillaThunderbird-translations-common package, versions <140.11.0-150200.8.274.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.39% (33rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-MOZILLATHUNDERBIRDTRANSLATIONSCOMMON-17218064
  • published6 Jun 2026
  • disclosed5 Jun 2026

Introduced: 5 Jun 2026

CVE-2026-8957  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 MozillaThunderbird-translations-common to version 140.11.0-150200.8.274.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-common package and not the MozillaThunderbird-translations-common package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

Privilege escalation in the Enterprise Policies component. This vulnerability was fixed in Firefox 151, Firefox ESR 140.11, Thunderbird 151, and Thunderbird 140.11.

CVSS Base Scores

version 3.1