CVE-2026-92009 Affecting MozillaThunderbird-translations-other package, versions <153.4.0-150400.13.6.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.26% (17th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-MOZILLATHUNDERBIRDTRANSLATIONSOTHER-20876059
  • published13 Oct 2026
  • disclosed12 Oct 2026

Introduced: 12 Oct 2026

NewCVE-2026-92009  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 MozillaThunderbird-translations-other to version 153.4.0-150400.13.6.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaThunderbird-translations-other package and not the MozillaThunderbird-translations-other package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

Privilege escalation due to incorrect boundary conditions in the Graphics: CanvasWebGL component. This vulnerability was fixed in Firefox 156, Firefox ESR 115.41, Firefox ESR 140.16, Firefox ESR 153.3, Thunderbird 156, Thunderbird 140.16, and Thunderbird 153.3.

CVSS Base Scores

version 3.1