CVE-2026-9672 Affecting php7-test package, versions <7.4.33-150400.4.68.2


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-PHP7TEST-18564284
  • published6 Aug 2026
  • disclosed5 Aug 2026

Introduced: 5 Aug 2026

CVE-2026-9672  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 php7-test to version 7.4.33-150400.4.68.2 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.

CVSS Base Scores

version 3.1