Improper Neutralization Affecting plexus-languages package, versions <1.6.0-150200.3.8.2


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.89% (60th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-PLEXUSLANGUAGES-21001152
  • published16 Oct 2026
  • disclosed15 Oct 2026

Introduced: 15 Oct 2026

NewCVE-2025-7962  (opens in a new tab)
CWE-147  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 plexus-languages to version 1.6.0-150200.3.8.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream plexus-languages package and not the plexus-languages package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

In Jakarta Mail 2.0.2 it is possible to preform a SMTP Injection by utilizing the \r and \n UTF-8 characters to separate different messages.

CVSS Base Scores

version 3.1