SUSE-SU-2026:4854-1 Affecting podmansh package, versions <4.9.5-150500.3.84.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-PODMANSH-21462488
  • published23 Oct 2026
  • disclosed22 Oct 2026

Introduced: 22 Oct 2026

New CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.7 podmansh to version 4.9.5-150500.3.84.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.