SUSE-SU-2026:4920-1 Affecting podmansh package, versions <4.9.5-150500.3.86.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-PODMANSH-21761982
  • published28 Oct 2026
  • disclosed27 Oct 2026

Introduced: 27 Oct 2026

New CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.7 podmansh to version 4.9.5-150500.3.86.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.