CVE-2026-3886 Affecting qemu-guest-agent package, versions <9.2.4-150700.3.23.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-QEMUGUESTAGENT-17992022
  • published16 Jul 2026
  • disclosed15 Jul 2026

Introduced: 15 Jul 2026

CVE-2026-3886  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 qemu-guest-agent to version 9.2.4-150700.3.23.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.

CVSS Base Scores

version 3.1